UNCLASSIFIED - NO CUI

Skip to content

Update dependency @typescript-eslint/parser to v7.10.0

This MR contains the following updates:

Package Type Update Change
@typescript-eslint/parser (source) devDependencies minor 7.6.0 -> 7.10.0

Warning

Some dependencies could not be looked up. Check the warning logs for more information.

Important

Release Notes retrieval for this MR were skipped because no github.com credentials were available. If you are self-hosted, please see this instruction.


Configuration

📅 Schedule: Branch creation - At any time (no schedule defined), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Whenever MR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this MR and you won't be reminded about this update again.


  • If you want to rebase/retry this MR, check this box

This MR has been generated by Renovate Bot

Upgrade Notices

(Include any relevant notes about upgrades here or write "N/A" if there are none)

Edited by bigbang bot

Merge request reports